playMaker

Author Topic: hi,does anyone get this error when they build with facebook sdk?  (Read 160 times)

Carmichael

  • Full Member
  • ***
  • Posts: 229
    • View Profile
hi please do you understand what this error means, it only happens when i try to build with the facebook sdk....the only plugin i have is the android native plugin

thanks for your help

jeanfabre

  • Administrator
  • Hero Member
  • *****
  • Posts: 12405
  • Official Playmaker Support
    • View Profile
Re: hi,does anyone get this error when they build with facebook sdk?
« Reply #1 on: April 17, 2017, 11:00:42 PM »
Hi,

 I would triple check that this feature you are using is working inside Unity to begin with, and also, which version of Unity? because 5.6 has now built in facebook target, is that the one you are using?

 Bye,

 Jean

Carmichael

  • Full Member
  • ***
  • Posts: 229
    • View Profile
Re: hi,does anyone get this error when they build with facebook sdk?
« Reply #2 on: April 17, 2017, 11:04:58 PM »
ooh no jean i'm still using 5.5, since you mentioned it, i'm going to upgrade now.

thanks for your reply